Symantec United StatesDocument ID:2005110716014248
Last Modified:07/19/2010

System requirements for Symantec AntiVirus for Linux 1.0

Situation:You need detailed system requirements for Symantec AntiVirus for Linux 1.0.

Solution:Symantec AntiVirus requires specific kernels, software, and hardware to run on the Linux operating system.

All requirements for Symantec AntiVirus components are designed to work with the hardware and software recommendations for the supported computers. All Linux computers on which you are installing Symantec AntiVirus should meet or exceed the recommended system requirements for the operating system.

Hardware system requirements
Symantec AntiVirus for Linux requires the following hardware capabilities:

Intel Pentium II 266 MHz or higher processor
256 MB RAM
80 MB free disk space


Software system requirements
Symantec AntiVirus supports the following Linux distributions:

AMD64/EM64T Support
Debian 5.0 Lenny
Debian 4.0 Etch
Fedora 13
Fedora 12
Fedora 10
Novell - Linux Desktop 9 (NLD9)
OES
OES2
Red Hat versions 5.0 AS
Red Hat versions 5.0 ES
Red Hat versions 4.0 Desktop
Red Hat versions 4.0 AS
Red Hat versions 4.0 ES
Red Hat Enterprise Linux 4.0 ES
Red Hat Linux AS 3
Red Hat versions 3.0 ES
Red Hat Enterprise Linux 3.0 ES
SuSE Linux Enterprise Desktop 11
SuSE Linux Enterprise Desktop 10
SuSE Linux Enterprise Server 11
SuSE Linux Enterprise Server 10
SuSE Linux Enterprise Server 9
Ubuntu 10.04
Ubuntu 9.10
Ubuntu 8.04
Vmware ESX 3.5
Vmware ESX 3.0
Vmware ESX 2.5

These distributions are supported on computers using Intel 486/586/686-compatible CPUs.

Supported Linux kernel versions

In the following listings, please be aware that as kernel support is added to new versions of SAV for Linux, some kernels are moved to the "legacy" (unsupported) list. For example, all kernel versions that are supported in SAV for Linux 1.0 MR7 are not necessarily supported in MR9. For a complete list of all kernels supported by your version of SAV for Linux, consult one of the spreadsheets below or the readme text file that comes with the software.

Symantec AntiVirus for Linux 1.0, Maintenance Releases 6 through 10 -- Complete listings of all supported kernels:

Note that there are two tabs to each spreadsheet: "supported" and "legacy."

SAV for Linux may work for legacy versions, either by re-compiling the AutoProtect modules or using modules from the unsupported/legacy folder, but legacy versions are not supported.

Kernel_Checklist_MR10.xlsKernel_Checklist_MR9.xlsKernel_Checklist_MR8.xlsSupported_Kernels_Worksheet_MR7.xlsSupported_Kernels_MR6.xls


Symantec AntiVirus for Linux 1.0 Maintenance Release 10 provides support for these additional distributions:

Operating SystemKernel Version and ConfigurationUpdate and Patch
Red Hat versions 5.0 ES2.6.18-194.el5RHEL5U5
Red Hat versions 5.0 ES2.6.18-194.el5PAERHEL5U5
Red Hat versions 5.0 ES2.6.18-194.el5xenRHEL5U5
Red Hat versions 5.0 ES2.6.18-194.el5RHEL5U5 (EM64T/AMD64)
Red Hat versions 5.0 ES2.6.18-194.el5xenRHEL5U5 (EM64T/AMD64)
Fedora2.6.33.3-85.fc13.i686Fedora 13
Fedora2.6.33.3-85-fc13.i686.PAEFedora 13
Fedora2.6.33.3-85.fc13.x86_64Fedora 13 (EM64T/AMD64)
Ubuntu2.6.32-21-generic-paeUbuntu 10.04 Server
Ubuntu2.6.32-21-genericUbuntu 10.04 Desktop
SuSE Linux Enterprise Server 112.6.32.12-0.7-defaultSLES11SP1
SuSE Linux Enterprise Server 112.6.32.12-0.7-paeSLES11SP1
SuSE Linux Enterprise Server 112.6.32.12-0.7-xenSLES11SP1
SuSE Linux Enterprise Server 112.6.32.12-0.7-defaultSLES11SP1 (EM64T/AMD64)
SuSE Linux Enterprise Server 112.6.32.12-0.7-xenSLES11SP1 (EM64T/AMD64)
SuSE Linux Enterprise Desktop 112.6.32.12-0.7-defaultSLES11SP1
SuSE Linux Enterprise Desktop 112.6.32.12-0.7-paeSLES11SP1
SuSE Linux Enterprise Desktop 112.6.32.12-0.7-xenSLES11SP1
SuSE Linux Enterprise Desktop 112.6.32.12-0.7-defaultSLES11SP1 (EM64T/AMD64)
SuSE Linux Enterprise Desktop 112.6.32.12-0.7-xenSLES11SP1 (EM64T/AMD64)


Symantec AntiVirus for Linux 1.0 Maintenance Release 9 provides support for these additional distributions:

Operating SystemKernel Version and ConfigurationUpdate and Patch
Red Hat versions 4.0 ES2.6.9-89.ELRHEL4U8
Red Hat versions 4.0 ES2.6.9-89.ELsmpRHEL4U8
Red Hat versions 4.0 ES2.6.9-89.ELhugememRHEL4U8
Red Hat versions 4.0 ES2.6.9-89.0.19.ELRHEL4U8
Red Hat versions 4.0 ES2.6.9-89.0.19.ELsmpRHEL4U8
Red Hat versions 4.0 ES2.6.9-89.0.19.ELhugememRHEL4U8
Red Hat versions 4.0 ES2.6.9-89.ELRHEL4U8 (EM64T/AMD64)
Red Hat versions 4.0 ES2.6.9-89.ELsmpRHEL4U8 (EM64T/AMD64)
Red Hat versions 4.0 ES2.6.9-89.ELlargesmpRHEL4U8 (EM64T/AMD64)
Red Hat versions 4.0 ES2.6.9-89.0.19.ELRHEL4U8 (EM64T/AMD64)
Red Hat versions 4.0 ES2.6.9-89.0.19.ELsmpRHEL4U8 (EM64T/AMD64)
Red Hat versions 4.0 ES2.6.9-89.0.19.ELlargesmpRHEL4U8 (EM64T/AMD64)
Red Hat versions 5.0 ES2.6.18-164.el5RHEL5U4
Red Hat versions 5.0 ES2.6.18-164.el5PAERHEL5U4
Red Hat versions 5.0 ES2.6.18-164.el5xenRHEL5U4
Red Hat versions 5.0 ES2.6.18-164.6.1.el5RHEL5U4
Red Hat versions 5.0 ES2.6.18-164.6.1.el5PAERHEL5U4
Red Hat versions 5.0 ES2.6.18-164.6.1.el5xenRHEL5U4
Red Hat versions 5.0 ES2.6.18-164.el5RHEL5U4 (EM64T/AMD64)
Red Hat versions 5.0 ES2.6.18-164.el5xenRHEL5U4 (EM64T/AMD64)
Red Hat versions 5.0 ES2.6.18-164.6.1.el5RHEL5U4 (EM64T/AMD64)
Red Hat versions 5.0 ES2.6.18-164.6.1.el5xenRHEL5U4 (EM64T/AMD64)
Debian2.6.26-2-686Debian 5.0 Lenny
Debian2.6.26-2-686-bigmemDebian 5.0 Lenny
Debian2.6.26-2-amd64Debian 5.0 Lenny (EM64T/AMD64)
Fedora2.6.31.5-127.fc12.i686Fedora 12
Fedora2.6.31.5-127.fc12.i686.PAEFedora 12
OES22.6.16.60-0.54.5-defaultOES2SP2 + SLES10SP3
OES22.6.16.60-0.54.5-smpOES2SP2 + SLES10SP3
OES22.6.16.60-0.54.5-bigsmpOES2SP2 + SLES10SP3
OES22.6.16.60-0.54.5-defaultOES2SP2 + SLES10SP3(EM64T/AMD64)
OES22.6.16.60-0.54.5-smpOES2SP2 + SLES10SP3(EM64T/AMD64)
Ubuntu2.6.31-14-generic-paeUbuntu 9.10 Server
Ubuntu2.6.31-14-genericUbuntu 9.10 Desktop
SuSE Linux Enterprise Server 92.6.5-7.321-defaultSLES9SP4
SuSE Linux Enterprise Server 92.6.5-7.321-smpSLES9SP4
SuSE Linux Enterprise Server 92.6.5-7.321-bigsmpSLES9SP4
SuSE Linux Enterprise Server 92.6.5-7.321-defaultSLES9SP4 (EM64T/AMD64)
SuSE Linux Enterprise Server 92.6.5-7.321-smpSLES9SP4 (EM64T/AMD64)
SuSE Linux Enterprise Server 102.6.16.60-0.54.5-defaultSLES10SP3
SuSE Linux Enterprise Server 102.6.16.60-0.54.5-smpSLES10SP3
SuSE Linux Enterprise Server 102.6.16.60-0.54.5-bigsmpSLES10SP3
SuSE Linux Enterprise Server 102.6.16.60-0.54.5-defaultSLES10SP3 (EM64T/AMD64)
SuSE Linux Enterprise Server 102.6.16.60-0.54.5-smpSLES10SP3 (EM64T/AMD64)
SuSE Linux Enterprise Server 112.6.27.19-5-defaultSLES11FCS
SuSE Linux Enterprise Server 112.6.27.19-5-paeSLES11FCS
SuSE Linux Enterprise Server 112.6.27.19-5-xenSLES11FCS
SuSE Linux Enterprise Server 112.6.27.39-0.3.1-defaultSLES11FCS
SuSE Linux Enterprise Server 112.6.27.39-0.3.1-paeSLES11FCS
SuSE Linux Enterprise Server 112.6.27.39-0.3.1-xenSLES11FCS
SuSE Linux Enterprise Server 112.6.27.21-0.1-defaultSLES11FCS (EM64T/AMD64)
SuSE Linux Enterprise Server 112.6.27.21-0.1-xenSLES11FCS (EM64T/AMD64)
SuSE Linux Enterprise Server 112.6.27.39-0.3.1-defaultSLES11FCS (EM64T/AMD64)
SuSE Linux Enterprise Server 112.6.27.39-0.3.1-xenSLES11FCS (EM64T/AMD64)
SuSE Linux Enterprise Desktop 102.6.16.60-0.54.5-defaultSLED10SP3
SuSE Linux Enterprise Desktop 102.6.16.60-0.54.5-smpSLED10SP3
SuSE Linux Enterprise Desktop 102.6.16.60-0.54.5-bigsmpSLED10SP3
SuSE Linux Enterprise Desktop 102.6.16.60-0.54.5-defaultSLED10SP3 (EM64T/AMD64)
SuSE Linux Enterprise Desktop 102.6.16.60-0.54.5-smpSLED10SP3 (EM64T/AMD64)
SuSE Linux Enterprise Desktop 112.6.27.19-5-defaultSLED11FCS
SuSE Linux Enterprise Desktop 112.6.27.19-5-paeSLED11FCS
SuSE Linux Enterprise Desktop 112.6.27.19-5-xenSLED11FCS
SuSE Linux Enterprise Desktop 112.6.27.21-0.1-defaultSLED11FCS (EM64T/AMD64)
SuSE Linux Enterprise Desktop 112.6.27.21-0.1-xenSLED11FCS (EM64T/AMD64)


Symantec AntiVirus for Linux 1.0 Maintenance Release 8 provides support for these additional distributions:

Operating SystemKernel Version and ConfigurationUpdate and Patch
Red Hat versions 5.0 ES2.6.18-128.el5RHEL5U3
Red Hat versions 5.0 ES2.6.18-128.el5PAERHEL5U3
Red Hat versions 5.0 ES2.6.18-128.el5xenRHEL5U3
Red Hat versions 5.0 ES2.6.18-128.el5RHEL5U3 (EM64T)
Red Hat versions 5.0 ES2.6.18-128.el5xenRHEL5U3 (EM64T)
Red Hat versions 5.0 ES2.6.18-128.el5RHEL5U3 (AMD64)
Red Hat versions 5.0 ES2.6.18-128.el5xenRHEL5U3 (AMD64)
Fedora2.6.27.5-117.fc10.i686Fedora 10
Fedora2.6.27.5-117.fc10.i686.PAEFedora 10


Symantec AntiVirus for Linux 1.0 Maintenance Release 7 provides support for these additional distributions:

Operating SystemKernel Version and ConfigurationUpdate and Patch
Debian 2.6.18-6-686Debian 4.0 Etch
AMD64/EM64T Support2.6.18-6-x86_64Debian 4.0 Etch (EM64T)
AMD64/EM64T Support2.6.18-6-x86_64Debian 4.0 Etch (AMD64)


Symantec AntiVirus for Linux 1.0 Maintenance Release 6 provides support for these additional distributions:

Operating SystemKernel Version and ConfigurationUpdate and Patch
Red Hat versions 4.0 ESUp 2.6.9-78.ELRHEL4U7
Red Hat versions 4.0 ESSmp 2.6.9-78.ELRHEL4U7
Red Hat versions 4.0 ESHugemem 2.6.9-78.ELRHEL4U7
Red Hat versions 4.0 ASUp 2.6.9-78.ELRHEL4U7-AS
Red Hat versions 4.0 ASSmp 2.6.9-78.ELRHEL4U7-AS
Red Hat versions 4.0 ASHugemem 2.6.9-78.ELRHEL4U7-AS
Red Hat versions 5.0 ES Up 2.6.18-92.el5RHEL5.2
Red Hat versions 5.0 ES PAE 2.6.18-92.el5RHEL5.2
Red Hat versions 5.0 ES Xen 2.6.18-92.el5RHEL5.2
SuSE Linux Enterprise Desktop 10 Default 2.6.16.60-0.21SLED10SP2
SuSE Linux Enterprise Desktop 10 Smp-2.6.16.60-0.21SLED10SP2
SuSE Linux Enterprise Desktop 10 Bigsmp-2.6.16.60-0.21SLED10SP2
SuSE Linux Enterprise Server 10 Default 2.6.16.60-0.21SLES10SP2
SuSE Linux Enterprise Server 10 Smp-2.6.16.60-0.21SLES10SP2
SuSE Linux Enterprise Server 10 Bigsmp-2.6.16.60-0.21SLES10SP2
OES2Default 2.6.16.60-0.21SLES10SP2 + OES2
OES2Smp-2.6.16.60-0.21SLES10SP2 + OES2
OES2Bigsmp-2.6.16.60-0.21SLES10SP2 + OES2
Ubuntu2.6.24-19-serverUbuntu 8.04.1 Server
Ubuntu2.6.24-19-genericUbuntu 8.04.1 Destop
AMD64/EM64T Support Default 2.6.16.60-0.21.x86_64SLED10SP2(EM64T)
AMD64/EM64T SupportSmp-2.6.16.60-0.21.x86_64SLED10SP2(EM64T)
AMD64/EM64T SupportDefault 2.6.16.60-0.21.x86_64SLED10SP2(AMD64)
AMD64/EM64T Support Smp-2.6.16.60-0.21.x86_64SLED10SP2(AMD64)
AMD64/EM64T SupportDefault 2.6.16.60-0.21.x86_64SLES10SP2(EM64T)
AMD64/EM64T SupportSmp-2.6.16.60-0.21.x86_64SLES10SP2(EM64T)
AMD64/EM64T Support Default 2.6.16.60-0.21.x86_64SLES10SP2(AMD64)
AMD64/EM64T SupportSmp-2.6.16.60-0.21.x86_64SLES10SP2(AMD64)
AMD64/EM64T SupportUp 2.6.18-92.el5.x86_64RHEL5.2(EM64T)
AMD64/EM64T Support Xen 2.6.18-92.el5.x86_64RHEL5.2(EM64T)
AMD64/EM64T SupportUp 2.6.18-92.el5.x86_64RHEL5.2(AMD64)
AMD64/EM64T SupportXen 2.6.18-92.el5.x86_64RHEL5.2(AMD64)
AMD64/EM64T Support Up 2.6.9-78.EL.x86_64RHEL4.7(EM64T)
AMD64/EM64T SupportSmp 2.6.9-78.EL.x86_64RHEL4.7(EM64T)
AMD64/EM64T Supportlargemem 2.6.9-78.EL.x86_64RHEL4.7(EM64T)
AMD64/EM64T Support Up 2.6.9-78.EL.x86_64RHEL4.7(AMD64)
AMD64/EM64T SupportSmp 2.6.9-78.EL.x86_64RHEL4.7(AMD64)
AMD64/EM64T Supportlargemem 2.6.9-78.EL.x86_64RHEL4.7(AMD64)
AMD64/EM64T Support Default 2.6.16.60-0.21.x86_64SLES10SP2+OES2(EM64T)
AMD64/EM64T SupportSmp-2.6.16.60-0.21.x86_64SLES10SP2+OES2(EM64T)
AMD64/EM64T SupportDefault 2.6.16.60-0.21.x86_64SLES10SP2+OES2(AMD64)
AMD64/EM64T SupportSmp-2.6.16.60-0.21.x86_64SLES10SP2+OES2(AMD64)


Symantec AntiVirus for Linux 1.0 Maintenance Release 5 provides support for these additional distributions:

Operating SystemKernel Version and ConfigurationUpdate and Patch
Red Hat versions 3.0 ESUp 2.4.21-53.ELRHEL3U9
Red Hat versions 3.0 ESSmp 2.4.21-53.ELRHEL3U9
SuSE Linux Enterprise Server 9Up 2.6.5-7.311SLES9SP4+patch-12106
SuSE Linux Enterprise Server 9Smp 2.6.5-7.311SLES9SP4+patch-12106
SuSE Linux Enterprise Server 9Bigsmp 2.6.5-7.311SLES9SP4+patch-12106
Vmware ESX 3.52.4.21-47.0.1.Elvmnix-82663 (ESX3.5)ESX3.5 Update1
OES2Default 2.6.16.54-0.2.3OES2+ 54-0.2.3
OES2Smp 2.6.16.54-0.2.3OES2+ 54-0.2.3
OES2Bigsmp 2.6.16.54-0.2.3OES2+ 54-0.2.3
OES2Default 2.6.16.54-0.2.5OES2+ 54-0.2.5
OES2Smp 2.6.16.54-0.2.5OES2+ 54-0.2.5
OES2Bigsmp 2.6.16.54-0.2.5OES2+ 54-0.2.5
Ubuntu2.6.24-16-serverUbuntu 8.04 Server
Ubuntu2.6.24-16-genericUbuntu 8.04 Destop
AMD64/EM64T SupportUniprocessor 2.6.5-7.311.x86_64SLES9SP4 (EM64T)+p12111
AMD64/EM64T SupportUniprocessor 2.6.5-7.311.x86_64SLES9SP4 (AMD64)+p12111
AMD64/EM64T SupportSmp 2.6.5-7.311.x86_64SLES9SP4 (EM64T)+p12111
AMD64/EM64T SupportSmp 2.6.5-7.311.x86_64SLES9SP4 (AMD64)+p12111
AMD64/EM64T Supportia32e 2.4.21-50.EL.x86_64RHEL3U9(EM64T)
AMD64/EM64T SupportUp 2.4.21-50.EL.x86_64RHEL3U9(AMD64)
AMD64/EM64T SupportSmp 2.4.21-50.EL.x86_64RHEL3U9(AMD64)
AMD64/EM64T Supportia32e 2.4.21-53.EL.x86_64RHEL3U9(EM64T)
AMD64/EM64T SupportUp 2.4.21-53.EL.x86_64RHEL3U9(AMD64)
AMD64/EM64T SupportSmp 2.4.21-53.EL.x86_64RHEL3U9(AMD64)
AMD64/EM64T SupportDefault 2.6.16.54-0.2.3.x86_64SLES10SP1+ 54-0.2.3(EM64T)
AMD64/EM64T SupportDefault 2.6.16.54-0.2.3.x86_64SLES10SP1+ 54-0.2.3(AMD64)


Symantec AntiVirus for Linux 1.0 Maintenance Release 4 Build 39 provides support for these additional distributions:

Operating SystemKernel Version and ConfigurationUpdate and Patch
SuSE Linux Enterprise Server 10Default 2.6.16.54-0.2.3SLES10SP1/OES2+ 54-0.2.3
SuSE Linux Enterprise Server 10Smp 2.6.16.54-0.2.3SLES10SP1/OES2+ 54-0.2.3
SuSE Linux Enterprise Server 10Bigsmp 2.6.16.54-0.2.3SLES10SP1/OES2+ 54-0.2.3
SuSE Linux Enterprise Server 10Default 2.6.16.54-0.2.5SLES10SP1/OES2+ 54-0.2.5
SuSE Linux Enterprise Server 10Smp 2.6.16.54-0.2.5SLES10SP1/OES2+ 54-0.2.5
SuSE Linux Enterprise Server 10Bigsmp 2.6.16.54-0.2.5SLES10SP1/OES2+ 54-0.2.5
AMD64/EM64T SupportDefault 2.6.18-8.el5.x86_64RHEL5.0 (EM64T)
AMD64/EM64T SupportDefault 2.6.18-8.el5.x86_64RHEL5.0 (AMD64)
AMD64/EM64T SupportXen-2.6.18-8.el5.x86_64RHEL5.0 (EM64T)
AMD64/EM64T SupportXen-2.6.18-8.el5.x86_64RHEL5.0 (AMD64)
AMD64/EM64T SupportDefault 2.6.18-53.el5.x86_64RHEL5.1 (EM64T)
AMD64/EM64T SupportDefault 2.6.18-53.el5.x86_64RHEL5.1 (AMD64)
AMD64/EM64T SupportXen-2.6.18-53.el5.x86_64RHEL5.1 (EM64T)
AMD64/EM64T SupportXen-2.6.18-53.el5.x86_64RHEL5.1 (AMD64)


Symantec AntiVirus for Linux 1.0 Maintenance Release 4 (MR4) provides support for these additional distributions:

Operating SystemKernel Version and ConfigurationUpdate and Patch
Red Hat versions 3.0 ESUp 2.4.21-40.ELRHEL3U7
Red Hat versions 3.0 ESSmp 2.4.21-40.ELRHEL3U7
Red Hat versions 3.0 ESUp 2.4.21-50.ELRHEL3U9
Red Hat versions 3.0 ESSmp 2.4.21-50.ELRHEL3U9
Red Hat versions 3.0 ESSMP 2.4.21-52.ELRHEL3U9+RHSA-2007:0938-01
Red Hat versions 4.0 ESUp 2.6.9-67.ELRHEL4U6
Red Hat versions 4.0 ESSmp 2.6.9-67.ELRHEL4U6
Red Hat versions 4.0 ESHugemem 2.6.9-67.ELRHEL4U6
Red Hat versions 4.0 ASSmp 2.6.9-42.ELRHEL4U4-AS
Red Hat versions 4.0 ASUniprocessor 2.6.9-42.ELRHEL4U4-AS
Red Hat versions 4.0 ASHugemem 2.6.9-42.ELRHEL4U4-AS
Red Hat versions 4.0 DestopSmp 2.6.9-42.ELRHED4U4
Red Hat versions 4.0 DestopUniprocessor 2.6.9-42.ELRHED4U4
Red Hat versions 4.0 DestopHugemem 2.6.9-42.ELRHED4U4
Red Hat versions 5.0 ESUp 2.6.18-53.el5RHEL5.1
Red Hat versions 5.0 ESPAE 2.6.18-53.el5RHEL5.1
Red Hat versions 5.0 ESXen 2.6.18-53.el5RHEL5.1
SuSE Linux Enterprise Server 9Up 2.6.5-7.308SLES9SP4
SuSE Linux Enterprise Server 9Smp 2.6.5-7.308SLES9SP4
SuSE Linux Enterprise Server 9Bigsmp 2.6.5-7.308SLES9SP4
Vmware ESX 3.02.4.21-47.0.1.Elvmnix-52542 (ESX3.0.2)ESX3.0.2
Vmware ESX 3.52.4.21-47.0.1.Elvmnix-52542 (ESX3.5)ESX3.5
OES2Default 2.6.16.46-0.12SLES10SP1+OES2
OES2Smp 2.6.16.46-0.12SLES10SP1+OES2
OES2Bigsmp 2.6.16.46-0.12SLES10SP1+OES2
OES2Default 2.6.16.46-0.14SLES10SP1+ 46-0.14+OES2
OES2Smp 2.6.16.46-0.14SLES10SP1+ 46-0.14+OES2
OES2Bigsmp 2.6.16.46-0.14SLES10SP1+ 46-0.14+OES2
OES2Default 2.6.16.53-0.8SLES10SP1+ 53-0.8+OES2
OES2Smp 2.6.16.53-0.8SLES10SP1+ 53-0.8+OES2
OES2Bigsmp 2.6.16.53-0.8SLES10SP1+ 53-0.8+OES2
OES2Default 2.6.16.53-0.16SLES10SP1+ 53-0.16+OES2
OES2Smp 2.6.16.53-0.16SLES10SP1+ 53-0.16+OES2
OES2Bigsmp 2.6.16.53-0.16SLES10SP1+ 53-0.16+OES2
Ubuntu2.6.22-14-serverUbuntu7.10 Server
Ubuntu2.6.22-14-genericUbuntu7.10 Destop
AMD64/EM64T SupportUp 2.6.9-67.ELRHEL4U6 (EM64T)
AMD64/EM64T SupportUp 2.6.9-67.ELRHEL4U6 (AMD64)
AMD64/EM64T SupportSmp 2.6.9-67.ELRHEL4U6 (EM64T)
AMD64/EM64T SupportSmp 2.6.9-67.ELRHEL4U6 (AMD64)
AMD64/EM64T Supportlargemem 2.6.9-67.ELRHEL4U6 (EM64T)
AMD64/EM64T Supportlargemem 2.6.9-67.ELRHEL4U6 (AMD64)
AMD64/EM64T SupportUniprocessor 2.6.5-7.308SLES9SP4 (EM64T)
AMD64/EM64T SupportUniprocessor 2.6.5-7.308SLES9SP4 (AMD64)
AMD64/EM64T SupportSmp 2.6.5-7.308SLES9SP4 (EM64T)
AMD64/EM64T SupportSmp 2.6.5-7.308SLES9SP4 (AMD64)
AMD64/EM64T SupportDefault 2.6.16.46-0.12SLES10SP1 (EM64T)
AMD64/EM64T SupportDefault 2.6.16.46-0.12SLES10SP1 (AMD64)
AMD64/EM64T SupportSmp 2.6.16.46-0.12SLES10SP1 (EM64T)
AMD64/EM64T SupportSmp 2.6.16.46-0.13SLES10SP1 (AMD64)
AMD64/EM64T SupportDefault 2.6.16.46-0.12OES2 (EM64T)
AMD64/EM64T SupportDefault 2.6.16.46-0.12OES2 (AMD64)
AMD64/EM64T SupportSmp 2.6.16.46-0.12OES2 EM64T)
AMD64/EM64T SupportSmp 2.6.16.46-0.12OES2 (AMD64)


Symantec AntiVirus for Linux 1.0 Maintenance Release 3 (MR3) provides support for these additional distributions:

Operating SystemKernel Version and ConfigurationUpdate and Patch
Red Hat versions 4.0 ESSmp 2.6.9-55.ELRHEL4U5
Red Hat versions 4.0 ESUniprocessor 2.6.9-55.ELRHEL4U5
Red Hat versions 4.0 ESHugemem 2.6.9-55.ELRHEL4U5
Red Hat versions 4.0 ESUp 2.6.9-55.0.6.ELRHEL4U5+55.0.6
Red Hat versions 4.0 ESSmp 2.6.9-55.0.6.ELRHEL4U5+55.0.6
Red Hat versions 4.0 ESHugemem 2.6.9-55.0.6.ELRHEL4U5+55.0.6
Red Hat versions 5.0 ESUp 2.6.18-8.1.4.el5RHEL5FCS +8.1.4
Red Hat versions 5.0 ESPAE 2.6.18-8.1.4.el5RHEL5FCS +8.1.4
Red Hat versions 5.0 ESXen 2.6.18-8.1.4.el5RHEL5FCS +8.1.4
Red Hat versions 5.0 ESUp 2.6.18-8.1.6.el5FRHEL5CS +8.1.6
Red Hat versions 5.0 ESPAE 2.6.18-8.1.6.el5RHEL5FCS +8.1.6
Red Hat versions 5.0 ESXen 2.6.18-8.1.6.el5RHEL5FCS +8.1.6
Red Hat versions 5.0 ESUp 2.6.18-8.1.8.el5RHEL5FCS +8.1.8
Red Hat versions 5.0 ESPAE 2.6.18-8.1.8.el5RHEL5FCS +8.1.8
Red Hat versions 5.0 ESXen 2.6.18-8.1.8.el5RHEL5FCS +8.1.8
SuSE Linux Enterprise Server 10Default 2.6.16.27-0.9SLES10FCS+27-0.9
SuSE Linux Enterprise Server 10Smp 2.6.16.27-0.9SLES10FCS+27-0.9
SuSE Linux Enterprise Server 10Bigsmp 2.6.16.27-0.9SLES10FCS+27-0.9
SuSE Linux Enterprise Server 10Default 2.6.16.46-0.12SLES10+SP1
SuSE Linux Enterprise Server 10Smp 2.6.16.46-0.12SLES10+SP1
SuSE Linux Enterprise Server 10Bigsmp 2.6.16.46-0.12SLES10+SP1
SuSE Linux Enterprise Server 10Default 2.6.16.46-0.14SLES10SP1+ 46-0.14
SuSE Linux Enterprise Server 10Smp 2.6.16.46-0.14SLES10SP1+ 46-0.14
SuSE Linux Enterprise Server 10Bigsmp 2.6.16.46-0.14SLES10SP1+ 46-0.14
SuSE Linux Enterprise Server 10Default 2.6.16.53-0.8SLES10SP1+ 53-0.8
SuSE Linux Enterprise Server 10Smp 2.6.16.53-0.8SLES10SP1+ 53-0.8
SuSE Linux Enterprise Server 10Bigsmp 2.6.16.53-0.8SLES10SP1+ 53-0.8
SuSE Linux Enterprise Server 10Default 2.6.16.53-0.16SLES10SP1+ 53-0.16
SuSE Linux Enterprise Server 10Smp 2.6.16.53-0.16SLES10SP1+ 53-0.16
SuSE Linux Enterprise Server 10Bigsmp 2.6.16.53-0.16SLES10SP1+ 53-0.16
Vmware ESX 2.52.4.9-vmnix2--22981 (ESX 2.5.4)ESX2.5.4


Symantec AntiVirus for Linux 1.0 Maintenance Release 2 (MR2) provides support for these additional distributions:

Operating SystemKernel Version and ConfigurationUpdate and Patch
Red Hat versions 5.0 ESUp 2.6.18-8.EL5RHEL5FCS
Red Hat versions 5.0 ESPAE 2.6.18-8.EL5RHEL5FCS
Red Hat versions 5.0 ESXEN 2.6.18-8.EL5RHEL5FCS
Red Hat versions 5.0 ESUp 2.6.18-8.1.1.EL5RHEL5FCS+errata
Red Hat versions 5.0 ESPAE 2.6.18-8.1.1.EL5RHEL5FCS+errata
Red Hat versions 5.0 ESXEN 2.6.18-8.1.1.EL5RHEL5FCS+errata


Symantec AntiVirus for Linux 1.0 Maintenance Release 1 (MR1) provides support for these additional distributions:

Operating SystemKernel Version and ConfigurationUpdate and Patch
Red Hat versions 4.0 ESSmp 2.6.9-5.ELRHEL4FCS
Red Hat versions 4.0 ESUniprocessor 2.6.9-5.ELRHEL4FCS
Red Hat versions 4.0 ESHugemem 2.6.9-5.ELRHEL4FCS
Red Hat versions 4.0 ESSmp 2.6.9-11.ELRHEL4U1
Red Hat versions 4.0 ESUniprocessor 2.6.9-11.ELRHEL4U1
Red Hat versions 4.0 ESHugemem 2.6.9-11.ELRHEL4U1
Red Hat versions 4.0 ESSmp 2.6.9-22.ELRHEL4U2
Red Hat versions 4.0 ESUniprocessor 2.6.9-22.ELRHEL4U2
Red Hat versions 4.0 ESHugemem 2.6.9-22.ELRHEL4U2
Red Hat versions 4.0 ESsmp 2.6.9-34.ELRHEL4U3
Red Hat versions 4.0 ESUniprocessor 2.6.9-34.ELRHEL4U3
Red Hat versions 4.0 ESHugemem 2.6.9-34.ELRHEL4U3
Red Hat versions 4.0 ESSmp 2.6.9-42.ELRHEL4U4
Red Hat versions 4.0 ESUniprocessor 2.6.9-42.ELRHEL4U4
Red Hat versions 4.0 ESHugemem 2.6.9-42.ELRHEL4U4
SuSE Linux Enterprise Server 9Uniprocessor 2.6.5-7.244SLES9SP3
SuSE Linux Enterprise Server 9Smp 2.6.5-7.244SLES9SP3
SuSE Linux Enterprise Server 9Bigsmp 2.6.5-7.244SLES9SP3
SuSE Linux Enterprise Server 9Uniprocessor 2.6.5-7.252SLES9SP3+Patch-10880
SuSE Linux Enterprise Server 9Smp 2.6.5-7.252SLES9SP3+Patch-10880
SuSE Linux Enterprise Server 9Big 2.6.5-7.252SLES9SP3+Patch-10880
SuSE Linux Enterprise Server 9Uniprocessor 2.6.5-7.267SLES9SP3+Patch-11078
SuSE Linux Enterprise Server 9Smp 2.6.5-7.267SLES9SP3+Patch-11078
SuSE Linux Enterprise Server 9Bigsmp 2.6.5-7.267SLES9SP3+Patch-11078
SuSE Linux Enterprise Server 9Uniprocessor 2.6.5-7.276SLES9SP3+Patch-11118
SuSE Linux Enterprise Server 9Smp 2.6.5-7.276SLES9SP3+Patch-11118
SuSE Linux Enterprise Server 9Bigsmp 2.6.5-7.276SLES9SP3+Patch-11118
SuSE Linux Enterprise Desktop 10Default 2.6.16.21-0.8SLED10FCS
SuSE Linux Enterprise Desktop 10Smp 2.6.16.21-0.8SLED10FCS
SuSE Linux Enterprise Desktop 10Bigsmp 2.6.16.21-0.8SLED10FCS
SuSE Linux Enterprise Server 10Default 2.6.16.21-0.8SLES10FCS
SuSE Linux Enterprise Server 10Smp 2.6.16.21-0.8SLES10FCS
SuSE Linux Enterprise Server 10Bigsmp 2.6.16.21-0.8SLES10FCS
Vmware ESX 2.52.4.9-vmnix2-22981 (ESX 2.5.3)ESX2.5.3
Vmware ESX 3.02.4.21-37.0.2.Elvmnix-27701 (ESX 3.0.0)ESX3.0.0
OESUniprocessor 2.6.5-7.244SLES9+SP3+OES-SP2
OESSmp 2.6.5-7.244SLES9+SP3+OES-SP2
OESBigsmp 2.6.5-7.244SLES9+SP3+OES-SP2


Symantec AntiVirus for Linux 1.0 supports the following distributions:

Operating SystemKernel Version and ConfigurationUpdate and Patch
Red Hat versions 3.0 ESUniprocessor 2.4.21-4.ELRHEL3FCS
Red Hat versions 3.0 ESSmp 2.4.21-4.ELsmpRHEL3FCS
Red Hat versions 3.0 ESUniprocessor 2.4.21-27.0.1.ELRHEL3U4+RHSA-2004:689
Red Hat versions 3.0 ESSmp 2.4.21-27.0.1.ELsmpRHEL3U4+RHSA-2004:689
Red Hat versions 3.0 ESUniprocessor 2.4.21-32.0.1 ELRHEL3U5+RHSA-2005:472
Red Hat versions 3.0 ESSmp 2.4.21-32.0.1.ELsmpRHEL3U5+RHSA-2005:472
SuSE Linux Enterprise Server 9Uniprocessor 2.6.5-7.97-defaultSLES9FCS
SuSE Linux Enterprise Server 9Smp 2.6.5-7.97-smpSLES9FCS
SuSE Linux Enterprise Server 9Bigsmp 2.6.5-7.97-bigsmpSLES9FCS
SuSE Linux Enterprise Server 9Uniprocessor 2.6.5-7.191-defaultSLES9SP2
SuSE Linux Enterprise Server 9Smp 2.6.5-7.191-smpSLES9SP2
SuSE Linux Enterprise Server 9Bigsmp 2.6.5-7.191-bigsmpSLES9SP2
Novell Linux Desktop 9Uniprocessor 2.6.5-7.111-defaultNLD9FCS
Novell Linux Desktop 9Smp 2.6.5-7.111-smpNLD9FCS
Novell Linux Desktop 9Bigsmp 2.6.5-7.111-bigsmpNLD9FCS
Novell Linux Desktop 9Uniprocessor 2.6.5-7.145-defaultNLD9SP1
Novell Linux Desktop 9Smp 2.6.5-7.145-smpNLD9SP1
Novell Linux Desktop 9Bigsmp 2.6.5-7.145-bigsmpNLD9SP1


WARNING: Auto-Protect functionality is available only on supported kernels.

The Java Runtime Environment (JRE) 1.4 or higher must be installed on your Linux computers to use the user interface. JRE is also required to run Java LiveUpdate.

X11 with a KDE or Gnome desktop environment is required to see the system tray icon, user status window, and event notifications.



Product(s): Symantec AntiVirus 10.1, Symantec AntiVirus for Linux
Operating Systems(s): Red Hat Enterprise Linux 3.0 ES, SuSE LINUX Enterprise Server 9, Novell Linux Desktop 9
Date Created: 11/07/2005