Question/Issue:
How to resolve the login error "Failed to connect to server."
Symptoms:
The scm-server-0.log file reports HTTP 401 unauthorized.
IIS log shows status codes 401 3 64 and 404 0 64 when attempting to connect to the Endpoint Manager.
The Symantec Endpoint Protection Manager service is not listed in the IIS admin service restart dependency list.
Cause:
Unresponsive IIS services will not allow the Endpoint Protection Manager service to stay started.
Solution:
To reset unresponsive IIS services:
References:
Symantec Endpoint Protection Manager 11.x communication troubleshooting:
http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007101711103548
Document ID: 2008030400460348
Last Modified: 02/17/2009
Date Created: 03/03/2008
Operating System(s): Windows Server 2003 Web/Standard/Enterprise/Datacenter Edition
Product(s): Endpoint Protection 11
Release(s): Endpoint Protection 11 [All Releases]