Question/Issue:
Symantec Endpoint Protection 11.0 installation fails with an Error 1921.
Symptoms:
Cause:
This is due to the System account not having the necessary rights to stop the service.
Solution:
Symantec has confirmed that during the installation of third-party wireless management software the software adjusts the operating system's default security policy for the Wireless Zero Configuration Service. Some of this software removes the necessary rights for the System account to access the service. Symantec Endpoint Protection requires the service to be stopped during installation so it can properly register components with the operating system. Earlier versions of Cingular Communication Manager software (5.1.10) and T-Mobile Connection Manager software (1.7.32.0) will alter the service's security policy in this way.
Cingular Communication Manager:
Updating to the latest version of the software (now called AT&T Communication Manager 6.3) will correct the service's security policy allowing Symantec Endpoint Protection to successfully install. You can download the updated version of AT&T Communication Manager from the following link:
http://www.wireless.att.com/businesscenter/solutions/wireless-laptop/software.jsp#comm-mgr
T-Mobile Connection Manager:
Updating to the latest version of the software (1.8.17) will correct the service's security policy allowing Symantec Endpoint Protection to successfully install. You can download the updated version of T-Mobile Connection Manager from the following link:
http://client.hotspot.t-mobile.com/
Important Note: If you have installed the earlier versions of the software in the past and since removed them, you will need to install the latest version of the software to correct the service security policy.
Available Translations:
Document ID: 2007091020370848
Last Modified: 02/20/2008
Date Created: 09/10/2007
Operating System(s): Windows XP Home Edition, Windows XP Professional Edition
Product(s): Endpoint Protection 11
Release(s): Endpoint Protection 11.0