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Intelligent Updater: "Error: All updates failed to install on the machine..."

Question/Issue:
You are trying to install the latest virus definitions using the Intelligent Updater. When run, the installer shows the message "All updates failed to install on the machine. For more details about the processing, please check the log file "Log.IntelligentUpdater.txt" created in the user's temporary directory." ..when running Intelligent Updater."

Symptoms:
Intelligent Updater is unable to install virus definition updated.

Cause:
The subscription to Intelligent Updater could be invalid or it could be incompatable with your product.


Solution:
If you have a Symantec product and a valid subscription, then the Intelligent Updater may be incompatible with your product. Please follow the steps below to get the correct Intelligent Updater:

  1. Check the product and product version of the software installed on the system.
  2. Download the appropriate Intelligent Updater for your software. Click Here



Document ID: 2007083007463448
Last Modified: 09/07/2007
Date Created: 08/30/2007
Operating System(s): Windows 2000, Windows XP Home, Windows XP Professional Edition, Windows XP Tablet PC, Windows XP 64-Bit Edition 2003, Windows Server 2003 32-bit Edition, Windows Server 2003 64-bit Edition, Windows XP Media Center Edition 2005, Windows Vista, Windows 2000 Professional, Windows 2000 Server
Product(s): Symantec AntiVirus Corporate Edition 10.0, Symantec AntiVirus Corporate Edition 9.0
Release(s): SAV 10.0, SAV 10.0 [All Releases], SAV 9.0, SAV 9.0 [All Releases], Symantec AntiVirus 10.2 Client for Vista


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