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ICQ 6.X IM Client Cannot Login Through IM Manager

Question/Issue:
ICQ 6.X clients cannot login when using IM Manager 8.4.5 or higher. The following message is shown by the ICQ client:

Oops, something went wrong. Please try again.


Symptoms:
Conditions:



Cause:
ICQ 6.X IM clients must log into IM Manager using the primary IP address.


Solution:
1. Change the internal DNS settings so that login.icq.com resolves to the IM Manager primary IP address.

NOTE: See the IM Manager Implementation Guide for details on setting up internal DNS redirection.



Technical Information:
Starting with ICQ 6.0, the ICQ IM client has a new IM protocol. This protocol must use IM Manager on the primary IP address.

ICQ has depracated all ICQ IM clients below ICQ 6.0.



References:
List of public Instant Messaging servers for IM Manager DNS redirection
How to Redirect AOL, MSN, Yahoo, ICQ, Googletalk IM Clients to IM Manager Using a Windows Hosts File



Document ID: 2008071715200054
Last Modified: 07/18/2008
Date Created: 07/17/2008
Product(s): IM Manager
Release(s): IM Manager 8.4


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